Jump to content
Sign in to follow this  
davep

mouse goes to sleep

Recommended Posts

hyperx pulsefire mouse - works fine for a seconds or minutes then goes to sleep - won't move the cursor. if i change the dpi settings with the button on the mouse moves straight away. works on my computer at work fine. tried uninstalling and reinstalling MS mouse driver, no good. no driver for the mouse to be found from hyperx site. very frustating. tried different usb ports and restarting computer. stops in normal windows use and in gaming (lost many an army now in starcraft 2 when the mouse stops working (movement) and whole army stands there and dies :(

 

it stopped working twice for a few seconds when i'd finsihed typing this - froze for a few seconds then worked

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing

    No registered users viewing this page.

  • Member Statistics

    • Total Members
      59,132
    • Most Online
      4,970

    Newest Member
    hnybane87
    Joined
  • Forum Statistics

    • Total Topics
      65,989
    • Total Posts
      454,480
×