Jump to content

Louwwieee42

Members
  • Content count

    58
  • Joined

  • Last visited

About Louwwieee42

  • Rank
    Dedicated Member
  • Birthday July 24

Users Experience

  • Experience
    Intermediate
  • Area of Expertise
    System Administrator

Contact Methods

  • Website URL
    https://blacklabelhost.com

Profile Information

  • Gender
    Male
  1. HTML /CSS Responsive issues.

    I'll start removing things as suggested. Even the demo isn't good UX wise, is that what you're saying? Do you mind me asking what's poorly designed? No worries, that would be cool! Have a great evening.
  2. HTML /CSS Responsive issues.

    Here's the link to one of the available Demos. https://themelooks.com/demo/moonhost/html/preview/ I won't be changing theme, load time seems better than you said, all be it I am aware it could be improved. https://tools.pingdom.com/#!/dBFdYi/https://blacklabelhost.com
  3. HTML /CSS Responsive issues.

    Not at all, in fact, it's an (HTML) theme purchased and edited. I won't be able to simply bin it and start again.
  4. HTML /CSS Responsive issues.

    Hi, As the title suggests, there appear to be some 'minor' responsive issues on practically all devices that aren't a PC, especially on devices with a smaller screen size. First of all, the logo on the header nav bar looks rather crappy quality and weird, the navigation menu also seems all clunky and doesn't work all of the time from my experience anyway. Here's the link to my site: https://blacklabelhost.com Kind regards, Lewis.
  5. Image not displaying issue?

    I tested locally, although have now made it Live on https://admiralnelson.co.uk for you. It's the Menu page remember. The direct link to the 'header' image is: https://i.imgur.com/XUOOWDS.jpg Thanks, Lewis.
  6. Image not displaying issue?

    This is what I get when using an absolute link to the image: http://prntscr.com/h0lfx4
  7. Image not displaying issue?

    Hi, The issue is the Menu page, not the homepage.
  8. Image not displaying issue?

    Hi, Please don't bash. I am aware of the errors, although don't believe they link to this issue? It's a work in slow progress. http://admiralnelson.co.uk
  9. Image not displaying issue?

    I can't really get it online currently, it's very very early stages of Development. Can you walk me through what to look for?
  10. Image not displaying issue?

    Bump - This is urgent please assist.
  11. Image not displaying issue?

    Hi there, I am having issues with my Image not displaying at all, the screenshot shows it is loading as far as I am aware and where it should be? http://prntscr.com/gxdt12 Surely it can't be the code, if it is loading fine, upon double-clicking it from the "Network" tab I get taken to it fine. Clueless? Kind regards, Lewis.
  12. mailto: query.

    Resolved.
  13. Navbar --> <a href="">text</a> query.

    IHi, I've got weird issues with my Nav-Bar only one one page despite the fact that as far as I can see it's all the same for both pages. Code ---> (Broken page:) http://prntscr.com/ggb2ab The thing is as soon as I remove the href my page goes like this: http://prntscr.com/ggb2sw When it should be: http://prntscr.com/ggb2zk Kind regards, Lewis. EDIT: I've just found out that removing the href from the marathon page does indeed causes issues, all be it in a different place as shown below: With the Href: http://prntscr.com/ggb3wp Without the Href: http://prntscr.com/ggb42b
  14. Moving an image.

    Hi, I may have done this wrong but I now have. http://prntscr.com/gg9t4i and it does this: http://prntscr.com/gg9tfv
  15. Moving an image.

    Sorry if im being a complete idiot, where can i even find that? I can't seem to locate it now.
×