Jump to content


Photo

WebSite - Strange hosting issue


  • Please log in to reply
1 reply to this topic

#1 massimax4

massimax4

    Forum Newcomer

  • Members
  • Pip
  • 1 posts

Posted 18 September 2017 - 11:29 AM

Hi everybody!! I am new on the forum and I am currently experiencing a very slow website and I would like to check with you what do you think is the reason for such poor performance, see below couple of important info:

  • Website hosted in a large and well known hosting provider (shared host)
  • Word Press based
  • Until now, I have used a plugin to maintain the webside under construction
  • I am not using, yet, a content deliver system

Initially, the performance where not as bad then I have done a test and the waterfall chart looks very bad. 

 

I believe the key issue is the hosting, is it correct? 

 

I did some search but I could not find any useful explanation. 

 

Thanks All !!

Attached Files



#2 fisicx

fisicx

    Web Guru

  • Privileged
  • PipPipPipPipPip
  • 1,515 posts
  • Gender:Male
  • Location:Aldershot
  • Experience:Intermediate
  • Area of Expertise:Designer/Coder

Posted 18 September 2017 - 05:45 PM

It's the shared hosting on the well known hosting provider.

 

Change to a new host and all will be well

 

PS: you also have a huge number of plugins, scripts and other caggage running. You have fallen into the wordpress/woocommerce  trap where the more you add the worse it gets.


Edited by fisicx, 18 September 2017 - 05:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users