Jump to content


Photo

Bug when signing up on WDF


  • Please log in to reply
2 replies to this topic

#1 alex_oiste

alex_oiste

    Forum Newcomer

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Romania
  • Experience:Beginner
  • Area of Expertise:Web Designer

Posted 01 August 2015 - 12:46 AM

Hi guys! I don't know if it's the right area to post this, but i found it the most suitable (i searched for a Bugs forum, but i didn't see any?). I'd have sent a PM to a staff member if i could (i have < 25 posts). So i had a rough time signing up on this forum. Any other (possibly) new user would have been discouraged by not succeding multiple times to register. I completed the forms and when i pressed the "Create Account" button, nothing happened. The page loads a few minutes, and then it shows me this error:
 


An error occured with the SQL server:
 
mySQL query error: INSERT INTO ibf_spam_service_log (`log_date`,`log_code`,`log_msg`,`email_address`,`ip_address`) VALUES(1438174693,'','','*************@yahoo.com','***.***.***.***')

This is not a problem with the IPS Community Suite but rather with your SQL server. Please contact your host and copy the message shown above.

 

(the '*'s are just to censor my email and IP, they don't appear like that in the error)

I tried contacting you guys using http://www.webdesign...ort&section=new as soon as this happened and no one answered yet. Anyway, I (obviously) succeded in signing up, but that's because i really wanted to be a part of this community. I don't mean to make you (the staff/community) look bad or something, i just really want this forum to work at it's best as it's pretty awesome! I'm sorry if i make anyone angry, but i'm just trying to help as much as I can. If this is not suitable to be posted, just remove it :)
 
 


Edited by alex_oiste, 01 August 2015 - 12:49 AM.


#2 BlueDreamer

BlueDreamer

    Web Guru

  • Moderators
  • PipPipPipPipPipPip
  • 7,370 posts
  • Gender:Male
  • Location:Northampton (where?)
  • Experience:Advanced
  • Area of Expertise:Web Developer

Posted 01 August 2015 - 01:56 AM

Welcome to the forums

 

Sorry you have and issue signing up, seems you're registered now. I've let the site admin know of the error - he's probably had an auto notification anyway.



#3 alex_oiste

alex_oiste

    Forum Newcomer

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Romania
  • Experience:Beginner
  • Area of Expertise:Web Designer

Posted 02 August 2015 - 02:24 PM

Welcome to the forums

 

Sorry you have and issue signing up, seems you're registered now. I've let the site admin know of the error - he's probably had an auto notification anyway.

Thanks! No problem and thank you for letting him know, I hope you guys solve this :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users