Jump to content


Photo

Forum Upgraded


  • This topic is locked This topic is locked
135 replies to this topic

#81 traxor

traxor

    Web Guru

  • Privileged
  • PipPipPipPipPip
  • 1,978 posts
  • Gender:Male
  • Location:United Kingdom
  • Experience:Web Guru
  • Area of Expertise:Web Designer

Posted 14 July 2009 - 01:54 PM

So much nicer, I'm still a little disappointed with the lack of 'latest posts' though, it's really hard to keep up to date with what's been going on, and I'm not subscribing to all of these threads, it's just a hassle.

I wonder if the visits have dropped since the change :p


#82 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 14 July 2009 - 05:35 PM

I wonder if the visits have dropped since the change :p


In fact they are normal if not up slightly - especially with the "Online now" section.

:)


#83 traxor

traxor

    Web Guru

  • Privileged
  • PipPipPipPipPip
  • 1,978 posts
  • Gender:Male
  • Location:United Kingdom
  • Experience:Web Guru
  • Area of Expertise:Web Designer

Posted 15 July 2009 - 07:03 AM

Okay, there's been a definite increase in link-baiting though.

Also, private messages still aren't working, it says I cannot send them until #DATE#, weird... Also, when you try and open it it seems as though there's a negative margin, or a negative margin missing, because it goes halfway down the page, and it's absolute so you can't scroll down to it, this is on 1280x800.


#84 Acuity

Acuity

    Advanced Member

  • Members
  • PipPipPip
  • 449 posts
  • Gender:Male
  • Experience:Intermediate
  • Area of Expertise:Designer

Posted 15 July 2009 - 10:33 AM

I like it, but I could swear you have lost a few of your regular members who contribute and post due to the change. I think that Zigpress fella's status is 'Gone, because the forum usability sucks'... I personally like all the features, status etc; however, the front page when you first load it up feels a bit jam - packed of a million things to look at or go to...


#85 traxor

traxor

    Web Guru

  • Privileged
  • PipPipPipPipPip
  • 1,978 posts
  • Gender:Male
  • Location:United Kingdom
  • Experience:Web Guru
  • Area of Expertise:Web Designer

Posted 15 July 2009 - 10:34 AM

As I always say, less is more, and a revert to the previous version wouldn't be particularly bad =P.

It must be annoying for Ben to read this, because he was probably expecting all of his members to love it, but it's not his fault, it's IPB for being idiots and not thinking about the consequence that certain features will have on the users of IPB.


#86 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 16 July 2009 - 07:54 PM

Hey!

Invision listened! I've just upgraded the forum and..."View New Content" now works like the original WDF did!

Which quite a few of you wanted! - now stop moaning! :)

;)

Cheers.


#87 AdamConder

AdamConder

    Dedicated Member

  • Members
  • PipPip
  • 205 posts
  • Gender:Male
  • Location:Newcastle, UK
  • Experience:Intermediate
  • Area of Expertise:Coder

Posted 16 July 2009 - 07:55 PM

Hehe thanks ;) Sure that will make some people happy!

Just noticed the styling problem now under the avatar :D


#88 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 16 July 2009 - 08:17 PM

Good spot - I'll take a look at that!


#89 chriswhite05

chriswhite05

    Dedicated Member

  • Members
  • PipPip
  • 236 posts
  • Gender:Male
  • Location:Sevenoaks, Kent
  • Experience:Intermediate
  • Area of Expertise:Designer/Coder

Posted 16 July 2009 - 09:28 PM

The logo's changed back to IPBoard, I guess due to the latest update?


#90 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 16 July 2009 - 09:30 PM

ah-ha my cache was showing the WDF - i'll change that!

Thanks.


#91 thegman89

thegman89

    Dedicated Member

  • Members
  • PipPip
  • 137 posts
  • Gender:Male
  • Location:Christchurch, Dorset, UK
  • Experience:Intermediate
  • Area of Expertise:Web Developer

Posted 16 July 2009 - 09:34 PM

Great new look, well done!

Are we getting a new favicon too? New one looks a bit out of place now ;)


#92 Meow

Meow

    Advanced Member

  • Members
  • PipPipPip
  • 476 posts
  • Gender:Female
  • Location:Rugby
  • Experience:Intermediate
  • Area of Expertise:Designer

Posted 16 July 2009 - 09:46 PM

Invision listened! I've just upgraded the forum and..."View New Content" now works like the original WDF did!

Nice one, well done Ben.


#93 Helen

Helen

    Spam sniper.... watching from the rooftops

  • Privileged
  • PipPipPipPipPip
  • 3,234 posts
  • Gender:Female
  • Location:Cheshire
  • Experience:Advanced
  • Area of Expertise:Designer

Posted 17 July 2009 - 07:28 AM

Yay! The new forum had the looks, but the old version had better usability.

Now we have both!!!!!! :yahoo:


#94 tobo

tobo

    Advanced Member

  • Members
  • PipPipPip
  • 414 posts
  • Gender:Male
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 17 July 2009 - 10:25 AM

I love the new look but have one teencey weencey problem. There used to be a little "top" button at the bottom of posts. I had gotten into the habit of using it after reading all the way to the bottom and wanting to use the top menu it was handy.

Is this coming back or should I just get into the habbit of doing finger straeches to warm up before I start reading a long thread??? :lol:

Cheers! keep up the great work.

P.s. this has probably got to be the worst site to have to make asthetic updates too!! :rofl:


#95 chriswhite05

chriswhite05

    Dedicated Member

  • Members
  • PipPip
  • 236 posts
  • Gender:Male
  • Location:Sevenoaks, Kent
  • Experience:Intermediate
  • Area of Expertise:Designer/Coder

Posted 17 July 2009 - 12:50 PM

I got an error when trying to "vote a post up"
"Action failed: You have reached your quota of positive votes for the day"

I haven't voted before :unsure:


#96 You

You

    Forum Newcomer

  • Members
  • Pip
  • 25 posts
  • Experience:Beginner
  • Area of Expertise:Designer

Posted 17 July 2009 - 01:49 PM

This looks very yummy, I wasn't sure I came on the right website! Good job x


#97 ElanMan

ElanMan

    really?

  • Privileged
  • PipPipPipPipPip
  • 3,315 posts
  • Gender:Male
  • Experience:Nothing
  • Area of Expertise:Nothing

Posted 17 July 2009 - 03:19 PM

Invision listened! I've just upgraded the forum and..."View New Content" now works like the original WDF did!


Thank God for that!


#98 Meow

Meow

    Advanced Member

  • Members
  • PipPipPip
  • 476 posts
  • Gender:Female
  • Location:Rugby
  • Experience:Intermediate
  • Area of Expertise:Designer

Posted 17 July 2009 - 04:02 PM

I got an error when trying to "vote a post up"
"Action failed: You have reached your quota of positive votes for the day"

I haven't voted before :unsure:

Same here. Didn't want to try doing the opposite to see if that was the same :)


#99 traxor

traxor

    Web Guru

  • Privileged
  • PipPipPipPipPip
  • 1,978 posts
  • Gender:Male
  • Location:United Kingdom
  • Experience:Web Guru
  • Area of Expertise:Web Designer

Posted 17 July 2009 - 04:36 PM

Still some usability issues, particularly with the reply boxes.


#100 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 17 July 2009 - 06:11 PM

Just added stats to the forum homepage at the bottom :)


#101 Peartree

Peartree

    The one and only :)

  • Privileged
  • PipPipPipPip
  • 974 posts
  • Gender:Male
  • Location:Sheffield & London
  • Experience:Advanced
  • Area of Expertise:Entrepreneur

Posted 18 July 2009 - 02:38 PM

I still think there is room for a lot of improvement with the forum design - It looks far to cramped and dark on my screen :( Its slightly depressing :(

No offense Ben :) Forum is still very lovely just the design :(


#102 bocaj

bocaj

    Back in the Game!

  • Privileged
  • PipPipPipPipPip
  • 3,404 posts
  • Gender:Male
  • Location:Liverpool
  • Experience:Nothing
  • Area of Expertise:Entrepreneur

Posted 19 July 2009 - 06:52 AM

The stats at the bottom look aweful in chrome, half of the little boxes have scrollbars and theirs random white squares in other boxes :'/


#103 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 19 July 2009 - 07:46 AM

ah so it is! - Will remove it for now, - you'd think the developers would test this! :)


#104 ZigPress

ZigPress

    n/a

  • Privileged
  • PipPipPipPip
  • 966 posts
  • Gender:Not Telling
  • Experience:Nothing
  • Area of Expertise:Nothing

Posted 21 July 2009 - 12:20 PM

I've just upgraded the forum and..."View New Content" now works like the original WDF did!


Kind of...

I popped back to see if anything had changed... the "View new content" can indeed show me threads updated since my last visit, which is good - however on the old forum there was a further select item at the bottom of that list, saying "view content updated today" (or equivalent). I still can't see that - which was another very useful and heavily used feature.


#105 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 21 July 2009 - 04:42 PM

Kind of...

I popped back to see if anything had changed... the "View new content" can indeed show me threads updated since my last visit, which is good - however on the old forum there was a further select item at the bottom of that list, saying "view content updated today" (or equivalent). I still can't see that - which was another very useful and heavily used feature.


Hey! :)

Yes, that option is still available at the bottom of the forum index where it has always been :) - If you click "View today's content" or click http://www.webdesign...earch&do=active Then you will get active content within the last 24 hours. :)


#106 ZigPress

ZigPress

    n/a

  • Privileged
  • PipPipPipPip
  • 966 posts
  • Gender:Not Telling
  • Experience:Nothing
  • Area of Expertise:Nothing

Posted 21 July 2009 - 05:17 PM

Hey! :)

Yes, that option is still available at the bottom of the forum index where it has always been :) - If you click "View today's content" or click http://www.webdesign...earch&do=active Then you will get active content within the last 24 hours. :)


Indeed, you're right. That's a hard link to spot!

I will end my hissy fit and visit when possible. Very busy ATM though. And how's the spam control going? That was my other bugbear...


#107 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 21 July 2009 - 05:25 PM

And how's the spam control going? That was my other bugbear...


Much better, the verification that comes with V.3.0 - is great at stopping bots, plus we now have 5 top quality mod's on board that want to see WDF do well!

I think it's also up to the members to realise that rather than letting spam/dodgy stuff sit there (as we can't spot everything) - to use the report post button - and we'll deal with because every report that gets sent - we all receive a notification via our fancy new & centralised report center - where we can deal with it properly!

Trouble with any board that reaches a large size you get problem s like this, but it's a good learning curve which is why all the above is now in place to help! :)

It can only get better! :)

:)


#108 AdamG

AdamG

    Dedicated Member

  • Members
  • PipPip
  • 107 posts
  • Gender:Male
  • Location:England
  • Experience:Intermediate
  • Area of Expertise:Web Developer

Posted 22 July 2009 - 02:53 PM

yay IPB 3

I love it.


#109 chriswhite05

chriswhite05

    Dedicated Member

  • Members
  • PipPip
  • 236 posts
  • Gender:Male
  • Location:Sevenoaks, Kent
  • Experience:Intermediate
  • Area of Expertise:Designer/Coder

Posted 22 July 2009 - 03:45 PM

Whats with the auto-posts in the intro forum? Means people have two intro posts, think people can manage to make their own introduction?

Unless it's Ben's way of getting his post count up? :rolleyes: ;)


#110 ZigPress

ZigPress

    n/a

  • Privileged
  • PipPipPipPip
  • 966 posts
  • Gender:Not Telling
  • Experience:Nothing
  • Area of Expertise:Nothing

Posted 22 July 2009 - 04:00 PM

Yes, these auto posts are a bit wierd... but overall things are getting back to normal.

All we need now is an automatic target="_blank" for links within posts/sigs (generated with jQuery on document.ready would be fine), and we'll be cooking with gas once more.


#111 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 22 July 2009 - 04:27 PM

Whats with the auto-posts in the intro forum? Means people have two intro posts, think people can manage to make their own introduction?

Unless it's Ben's way of getting his post count up? :rolleyes: ;)


He he! well yes & no ;) ....

It's just a way of welcoming new members, they get a welcome thread and also a link to it with their welcome PM :)

I've removed it now :)


#112 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 22 July 2009 - 04:30 PM

All we need now is an automatic target="_blank" for links within posts/sigs (generated with jQuery on document.ready would be fine), and we'll be cooking with gas once more.


Hey Andy,

Half way there - All topics/post links will now open in a new window! :)

Hope that will suffice for now :)


#113 ZigPress

ZigPress

    n/a

  • Privileged
  • PipPipPipPip
  • 966 posts
  • Gender:Not Telling
  • Experience:Nothing
  • Area of Expertise:Nothing

Posted 22 July 2009 - 04:54 PM

Cool - except they don't...

Well, to take an example, the URL in this one doesn't: http://www.webdesign..._0


#114 traxor

traxor

    Web Guru

  • Privileged
  • PipPipPipPipPip
  • 1,978 posts
  • Gender:Male
  • Location:United Kingdom
  • Experience:Web Guru
  • Area of Expertise:Web Designer

Posted 22 July 2009 - 04:58 PM

That's really odd, it's working on some pages for me, and some it isn't :/ not rendering properly?

Either way, it's a good direction, the forum is slowly taking shape once again I think.

Ben, would you let the users of this forum create a theme for it?


#115 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 22 July 2009 - 05:00 PM

Yes, it is weird....

Please see attached, the "Open links in new window" is set to yes.
links.gif

Not much else I can do really, maybe it's a bug, will take a look over at IPB...


#116 Helen

Helen

    Spam sniper.... watching from the rooftops

  • Privileged
  • PipPipPipPipPip
  • 3,234 posts
  • Gender:Female
  • Location:Cheshire
  • Experience:Advanced
  • Area of Expertise:Designer

Posted 22 July 2009 - 05:02 PM

Whats with the auto-posts in the intro forum? Means people have two intro posts, think people can manage to make their own introduction?

Unless it's Ben's way of getting his post count up? :rolleyes: ;)


Lol! You took the words right out of my mouth! :D..... If you're not careful Ben, people will start reporting you for spamming and we may have to warn you ;)


#117 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 22 July 2009 - 05:07 PM

ha ha! - Yes i've stopped this functionality now! Wouldn't want to get banned from my own forum! :)


#118 traxor

traxor

    Web Guru

  • Privileged
  • PipPipPipPipPip
  • 1,978 posts
  • Gender:Male
  • Location:United Kingdom
  • Experience:Web Guru
  • Area of Expertise:Web Designer

Posted 22 July 2009 - 05:08 PM

ha ha! - Yes i've stopped this functionality now! Wouldn't want to get banned from my own forum! :)


Yeah, you spammer.


#119 Ben

Ben

    Web Designer Forum Admin

  • Root Admin
  • PipPipPipPipPip
  • 3,127 posts
  • Gender:Male
  • Location:Essex, UK
  • Experience:Intermediate
  • Area of Expertise:Web Designer

Posted 22 July 2009 - 05:21 PM

Ok, all external links within Topics/Posts (Links that are not WDF) should open in a new window now :)


#120 ZigPress

ZigPress

    n/a

  • Privileged
  • PipPipPipPip
  • 966 posts
  • Gender:Not Telling
  • Experience:Nothing
  • Area of Expertise:Nothing

Posted 22 July 2009 - 05:22 PM

Yes, that appears to have done the trick :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users